Snow Leopard

posted in
Send by email

Apple has released operating system 10.6, also named "Snow Leopard." Currently, Snow Leopard is not compatible with the Catlin Gabel wireless network, which means that computers running Snow Leopard cannot access the school's network, printers, or file server. We have ordered Snow Leopard and plan to test it in our environment but we cannot at this time support Snow Leopard until we know how well it's going to interact with all of our systems and applications. Thanks for your understanding.

In related news, Catlin Gabel does not support Windows Vista. We plan to acquire Windows 7 and test it on the school's network once Microsoft makes a release version available.